1
$\begingroup$

Somehow my viewport preview shows darker result than what comes out in render (check out in corner of the pic)

World strength is at zero and ambient occlusion is also disabled.

Floor is using bump and roughness from picture. Wall has adaptive subdivision surface modifier.

All lit using planes with emission shaders.

I wanted to play around with render layers and maybe I screw some setting there, hope this helps.

enter image description here

$\endgroup$
1
$\begingroup$

Look at your outliner, you have (at least) 1 object (probably a light) set to render, but hidden in viewport (camera icon active, but eyeball icon greyed out) it's named BMWRim . I'm guessing it's a rim light.

$\endgroup$
  • $\begingroup$ it's just a car part, normal material, not light, but I know what you mean. I keep checking outliner for some error there $\endgroup$ – TmkDigital Mar 25 '17 at 1:31
  • $\begingroup$ You can clearly see a row of lights in the center, in the ball's reflection, that are present in the render but not in the preview. Look through your whole outliner (they may be parented to another object) and not easily visible without expanding the widget. $\endgroup$ – photox Mar 25 '17 at 1:36
  • $\begingroup$ I found an extra array of planes, in outliners that were not visible but renderable, thanks again! $\endgroup$ – TmkDigital Mar 25 '17 at 1:44
0
$\begingroup$

I would check your Film > Exposure settings.

Exposure

$\endgroup$
  • $\begingroup$ it is set to 1.00, default. I'm also using filmic blender $\endgroup$ – TmkDigital Mar 25 '17 at 1:04
  • $\begingroup$ Filmic Blender is decent. I wondered if you were using it. Glad you solved the prob. $\endgroup$ – Doyousketch2 Mar 25 '17 at 3:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.