0
$\begingroup$

I've modeled a "yakult" bottle with a mesh cylinder, and have used a modifier tool (Subdivision Surface and Smooth) to make it look soft. I'm happy with the results on a solid preview, but when I render, It looks like a line which is stripped or surface lines appears.
the question is, how can I make the modeling look solid and smooth on render preview? What should I do?

preview

preview

$\endgroup$
  • 1
    $\begingroup$ for future reference please use the built in image upload tools. There are too many instances where other sites drop the images. Then the posts here are broken. $\endgroup$ – David May 30 '18 at 12:20
2
$\begingroup$

I have taken a sphere and added Subdivision Surface Modifier to it with the view 2 and Render 0

enter image description here

As you can see the sphere look smooth. But when i hit render i get this render

enter image description here

Flat or un-smooth sphere

Reason is the setting in the subdivision instead of Render value 0 make the same value of 2

And you will see the same result seen in the 3d solid view.

$\endgroup$
1
$\begingroup$

It seems that it may be a mesh display setting. With your object selected, go to the right hand tools menu, and under shading, select Smooth enter image description here

Alternatively again with the object selected, press Space, search for "shade smooth" and hit Enter

$\endgroup$
0
$\begingroup$

Thanks for everyone :), very helpful answer...hope you have a great day, finaly my problem is solved, thats really what you say, just change the render value, make it same with view value...KABOOM!!

Thanks in advance :)

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.