0
$\begingroup$

I've been experimenting with lights in Blender 2.8, and I came across a curious situation. When working and rendering with Eevee, adding or subtracting lights responds accordingly (i.e. no lights, dark render. add lights, lit objects render appropriately depending upon placement and number of lights).

If however, I switch over to cycles for a comparison render, every object seems to be lit up whether there are lights in the scene or not. Renders the same way. Adding or subtracting lights makes no difference. It's almost as if the objects were 'emissing' their own light, but this makes no sense as plain objects I add to the scene without texturing or materials do the same thing.

Is there a setting I am missing when I switch between the two? I've been through most of the settings, but it just doesn't seem to make sense. Has anyone else experienced this? Thanks...

$\endgroup$
  • $\begingroup$ Hello and welcome to the site! Could you maybe add some images to further illustrate your problem? What do both renders look like? $\endgroup$ – palkonimo May 26 '19 at 13:48
  • $\begingroup$ could you also provide the file so we can look into it? $\endgroup$ – DrachenSeele May 26 '19 at 13:51
  • $\begingroup$ Sure. drive.google.com/open?id=1Cc93Y3sKDDzOnvgD9MZV6n6tBw2UQHsc $\endgroup$ – odysseus93 May 26 '19 at 14:08
  • $\begingroup$ Check the last two points in the answer to the duplicate question: "they are illuminated by the world (background shader)", "ambient occlusion is activated". $\endgroup$ – Leander May 26 '19 at 16:14
  • $\begingroup$ That was the answer. Unchecking Ambient occlusion and completely blacking out the background shader solved the issue. Thanks for the prompt replies. $\endgroup$ – odysseus93 May 26 '19 at 16:49