1
$\begingroup$

I have tried switching the layers and setting the sun brightness to 10000000000000000 but nothing seems to work, and everything stays dark. There are two layers. The glass human is in a different layer.

The render with a bright sun:

The brightness is above  quadrillion The render is visible but very dark.

blend file: https://drive.google.com/file/d/1bFSneuIuCyh5BTJo0AOcp59ICcAd8jmz/view?usp=sharing

$\endgroup$
4
$\begingroup$

You set the "Clamp Direct and Clamp Indirect" to a very small number.

enter image description here

Here is a screenshot with,

Clamp Direct = 1, Clamp Indirect = 10, Sun lamp strength = 2.

The documentation for these settings is here https://docs.blender.org/manual/en/dev/render/cycles/settings/scene/render/integrator.html

enter image description here

Clamp direct will make all light values larger than the set value be ignored (or clamped), so if you set clamp at 0.03 for example, all light values will be considered up to 0.03, even if your light is brighter than brightest star in the universe.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.