my blender knowledge is only 2 months old. i have used eevee and cycle both but the results are same.created this grassy field with particles system which seems ok in viewport rendering --viewport render

but when i try to render it, the final render is looking like this-- final render

can anyone tell what am i missing here that i did not get what i saw ?? pardon me if i did not make the question clear.


1 Answer 1


Go to particle panel and check out if the camera icon of your particle system has been lit up. It represents "Available in rendering" while the eye icon beside it represents "Display in viewport".

enter image description here

This reminds me of my another answer about the similar question lol

  • $\begingroup$ all the settings are good. maybe its a bug in 2.8. but your answer gave me the idea. all i did is disabling and re-enabling the camera icon of particle system and i get the result. $\endgroup$ Commented Mar 1, 2019 at 8:42
  • $\begingroup$ @BiswarupHajra yes after all it's a beta and there should be some time for the standalone ver. $\endgroup$ Commented Mar 1, 2019 at 15:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .