0
$\begingroup$

I have followed Blender Guru's tutorial on modelling the donut, cup, plate and table, however, at some point along the way of getting there something happened. Both in my rendered viewport and when I try to render a picture of all the objects, it all gets blurry. You can see how it is working on the particles in order to render it, but at one point it decides to blur everything. The final render is all blurred up. Could you please help me with this? I tried playing with all the settings, reached 5th page of google looking through forums, but I could not solve it. I am quite desperate. Thank you very much, I really appreciate it. Have a great day!

Edit:

$\endgroup$
  • $\begingroup$ Can you add your blend file to your question? It would make it easier to understand. To do this: Grab the URL of the question Go to blend-exchange.giantcowfilms.com Select the blend file Add the url of the question Grab the url that results Go back to the question and edit it Add the new url to the bottom of the post $\endgroup$ – Marty Fouts Nov 28 '18 at 21:27
  • $\begingroup$ It sure looks like a depth of field issue, but I can't find anything wrong with your settings. I'll look for something else. $\endgroup$ – Marty Fouts Nov 28 '18 at 21:52
  • $\begingroup$ Well I am stumped for now. I have never seen this. But I found a work around. Just start a new project then append all the objects except for the camera. Then everything worked correctly. $\endgroup$ – icYou520 Nov 28 '18 at 22:06
  • $\begingroup$ Also you had weird scaling (in the negatives) on some of your objects and also be careful you had square samples set to 200 thats 40,000 samples and would take 5 years to render. $\endgroup$ – icYou520 Nov 28 '18 at 22:07
2
$\begingroup$

Under the film tab you had Blackman-Harris at value 10.00, and the default is 1.50.

https://docs.blender.org/manual/en/dev/render/cycles/settings/scene/render/film.html

$\endgroup$
  • 1
    $\begingroup$ Good job, havent run into that one before. $\endgroup$ – icYou520 Nov 28 '18 at 22:11
0
$\begingroup$

Found what I think the problem is in the film settings of the render tab you have set width to 10. Setting it to the default 1.5 value seems to have fixed the problem: (Ignore the transparent setting. It should be off.)

setting

render

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.