2
$\begingroup$

How do i make this visible?.

Every tutorial I see, it is automatic. But my scene is not mine, aparently they made it invisible, but I want to see how it is positioned and I need it to be displayed in the viewport with rendered option on.

$\endgroup$
4
  • $\begingroup$ Please provide more details to your question and attach the blend file if you can. $\endgroup$
    – Denis
    Commented May 17, 2015 at 4:33
  • 1
    $\begingroup$ What is displayed instead of the background? Do you have transparent film enabled? Related: blender.stackexchange.com/q/14219/599 $\endgroup$
    – gandalf3
    Commented May 17, 2015 at 9:40
  • $\begingroup$ I can't post the file here, it's private content. I just render, and the environment texture set is not displayed when i render with Cycles. But the effects of it over the specular are visible. I just want to position the environment. In the examples I've seen in tutorials, it is available and can be seen $\endgroup$
    – darkgaze
    Commented May 18, 2015 at 12:03
  • $\begingroup$ gandalf3, nothing is displayed. It's black. What is a transparent film? $\endgroup$
    – darkgaze
    Commented May 18, 2015 at 12:04

3 Answers 3

1
$\begingroup$

Go to Render Properties tab under Film and deselect Transparency, only works for Cycles.

$\endgroup$
0
$\begingroup$

You also need to turn on Use Nodes just under your image

enter image description here

$\endgroup$
-1
$\begingroup$

Your environment is disabled.

Check your scene settings, "use environment".

$\endgroup$
1
  • $\begingroup$ This is a 3y old question! But anyway, try to detail more what could solve this... I could not get what you meant. $\endgroup$
    – m.ardito
    Commented Aug 27, 2018 at 10:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .