0
$\begingroup$

I am trying to do the Grassy Meadow Tutorial from Blender Guru and I run into a problem right at the start: The grass particles don't show up in the render but are visible in the viewport.

I am kinda sure I did not miss to enable them anywhere with the camera icon and I am kinda lost at why this is happening. The cases I found through google didn't help me at all, I suppose I am just missing a tiny something or I accidentially enabled/disabled something I shouldn't have.

It would be awesome if someone could take a quick look over the file and tell me what the heck I did wrong.

https://www.dropbox.com/s/kpoo5xv494msrqs/GrassMeadow_%231.blend?dl=0

(I hope the link works, never used Dropbox before.)

$\endgroup$
  • 1
    $\begingroup$ Please show your work in a screen capture in addition to any file links. Please do this for all future questions. Providing an image shows more effort on your part. $\endgroup$ – atomicbezierslinger Dec 1 '18 at 16:15
  • $\begingroup$ Hm, sorry, I thought it be more clear if I attach a file, because one can't see every option in one screenshot. Tho, I will add additional screenshots in the future. For now it seems like it works with the Cycles renderer, so I am good. $\endgroup$ – Marcus Dec 1 '18 at 16:26
  • $\begingroup$ You can do both image and file. I still do not see an image. You can use more than one screenshot. You can arrange the blender screen for explanation purposes. Blender can have many screen presentations at minimal cost. Just try to make a small incremental improvement. Thanks. $\endgroup$ – atomicbezierslinger Dec 1 '18 at 16:37
0
$\begingroup$

The Big issue is Change the Engine type

  1. From Blender Render to Cycles Render

  2. Grass is to small In the Particles -> Render -> increase Size. Then render. Hope you get cool grass.

enter image description here

$\endgroup$
  • $\begingroup$ Okay, in Cycles they actually show up, that is weird. O.o But shouldn't it still work in the internal Render? $\endgroup$ – Marcus Dec 1 '18 at 16:25
  • $\begingroup$ @Marcus if you want to view in Internal Render activate an addon convert all materials to cycles from addons and in the materials. Under convert all materials to cycles -> Back to Blender click Back to Blender. Then render it $\endgroup$ – atek Dec 1 '18 at 16:46
  • $\begingroup$ @Marcus on the render for plane in properties panel. Then render it $\endgroup$ – atek Dec 1 '18 at 16:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.