1
$\begingroup$

I have a simple SVG file (plain, not Inkscape). I have imported it and scaled it up 2 or 3 times. When I switch from Object to Edit mode it seems like I have a ton of scattered points.

Object mode:

Object Mode

Edit mode:

Edit Mode

Is this due to the image quality or my settings?

$\endgroup$
  • 2
    $\begingroup$ It is not clear what the actual question is. No goals or problems are defined. $\endgroup$ – Martynas Žiemys Aug 20 '18 at 20:46
  • $\begingroup$ Could you send your files? SVG and Blend? $\endgroup$ – LeoNas Aug 20 '18 at 23:43
  • 1
    $\begingroup$ @MartinZ I think the question is pretty clear: OP is confused by the "lines" (he/she calls them "scattered points") that appear in Edit mode and make it difficult to edit the curve. OP wants to know what they are and whether it's normal that they are there, or if they are highlighting some issues with the workflow. They had some problems formatting the question, that I should have fixed in a pending edit request, but the intent is clear to me. $\endgroup$ – Nicola Sap Aug 21 '18 at 7:38
  • $\begingroup$ Nicola, that is precisely what I mean - the question needs to be formed clearly. Your interpretation is likely, however it is an interpretation that should not be necessary here. I would like to encourage the author of the question to be more precise. $\endgroup$ – Martynas Žiemys Aug 21 '18 at 9:20
3
$\begingroup$

The lines, that you see are "normals" and shows radius, twisting and direction of curve.

You can do following:

1) change radius. For example if you press Ctrl+A in object mode(radius multiplied by object scale), when A(to select all), W -> Set curve radius in edit mode, it will reset radius to 1. Or change radius of selected points in N-panel:

enter image description here

2) Also you can turn off displaying normals, or make them small. You can find this settings in N-panel (in edit mode):

enter image description here

3) Also, 2D-curve doesn't show normals. You can switch the type in curve settings

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.