1
$\begingroup$

So, Have been working in blender for about 3 months now, and want to get into some particle effects to spice up a new scene I'm working on.

I want some nice looking particles, so I was forwarded to particle instancing to get particles to emit from other particles.

The problem I am having is quite odd, as it seems to work flawlessly for many other people I see online. I create a plane, apply scale (Even though I didn't even scale it, Just to be sure) then I add a particle system, change the gravity to zero, and add some brownian force, and change the amount of particles to about 250 to start off with. I then create my object I want to instance, in this case its a cube. I apply the scale of the cube (Didn't scale it like before, but JUST TO BE SURE) then add a particle instance modifier and set the object to the object in which my original particle system is taking place (The plane). After doing all of this, I see no results, the particles are still the blank view in the viewport, and nothing shows in render view either.

Not too sure what I'm doing wrong, I was told that applying scale to the objects fixes this but I still obtain no results. If anyone can help me, it would be greatly appreciated.

I'm currently using blender 2.79.

$\endgroup$
5
  • $\begingroup$ Applying scale fixes anything only if scale was changed in Object mode, otherwise it doesn't. Did you play animation? (Alt+A) What does it mean "particles are still blank view"? $\endgroup$ – Mr Zak May 19 '18 at 10:15
  • $\begingroup$ Yes I understand this, it's just that I was told that non applied scale could cause things to go wrong. When i play the animation, it shows the Blank particles, it shows that particles are being emitted, but they don't have an object applied to them, its like just applying a particle system and doing nothing to it at all. AKA the particles only show the rendered "halo" selection instead of the cube i'm trying to instance to it. $\endgroup$ – Swim Tunes May 19 '18 at 19:00
  • $\begingroup$ Can you share the file with blend-exchange.giantcowfilms.com? I can't reproduce that, I see cubes emitted via the particle system which is set on plane. Note also that in Particle Instance modifier at least Alive option should be enabled to preview undead particles $\endgroup$ – Mr Zak May 19 '18 at 19:29
  • $\begingroup$ Particle instancing seems broken on my version of blender, even doing it in a new project results in some very weird outcomes, like the particles being emitted from a completely different area than the plane itself, even though the plane is completely centered. I guess I will just hold off on particles for now. $\endgroup$ – Swim Tunes May 20 '18 at 21:46
  • $\begingroup$ It's hard to tell without your project file (any force fields, origin point of the object, particle settings, modifier stack for the object etc) but try updating to the recent Blender build and checking there. Other than that only file and some screenshots could shed some light on your problem $\endgroup$ – Mr Zak May 20 '18 at 23:20
0
$\begingroup$

Check the Amount, it should be on $1$ and the Offset on $0$. I cannot seem to get this modifier to work on 2.9

I am not sure if this was what you're after, but my Amount in the modifier tab is at $1$ and the Offset is at $0$

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.