I've found how Weight gradient can help me (in a huge way) with my mesh. But I've noticed that I can't stop the weight gradient to affect certain areas of my mesh.
I'll give you an example, if I use CtrlAltLMB to weight-paint the front part of my mesh, the same weight applies in the back. How can I stop that behavior (Of course, if it's possible)? My knowledge about Blender is almost intermediate, so if you can guide me, I think I could follow your instructions.

  • 1
    $\begingroup$ Yes. That's right. The only thing that I would like to do is to use weight gradient without worrying that the weights that I put somewhere in the mesh. don't pass to the other side. I was trying to paint manually but for me is extremely tedious. $\endgroup$ – Edward Ontiveod Aug 6 '17 at 1:06
  • $\begingroup$ It sounds like you have the mirror settings activated. This is enabled by default, unsure where I found them though, I'll come back if I find them again $\endgroup$ – FreemoX Aug 6 '17 at 20:41
  • 1
    $\begingroup$ Using Weight gradient tool will cause weights to go through the mesh and Limit Selection to Visible won't change that. If using Radial gradient you can try enabling Face selection masking and select visible faces of the mesh only with e.g. Ctrl+LMB and then paint with gradient (Ctrl+Alt+LMB). $\endgroup$ – Mr Zak Aug 6 '17 at 22:04
  • $\begingroup$ @MrZak So... let me get this straight... I select the object and enter into weight paint mode using CTRL+TAB, select the face selection masking option (the cube with red and gray squares), select the faces that I want to edit and start using the weight gradient tool... is that all?. Just checking... and to Mr. Freemox, I've disabled the x-mirror option (which is in the "options" tab, in the weight paint mode), but that didn't help. Thanks anyways. $\endgroup$ – Edward Ontiveod Aug 8 '17 at 19:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.