4
$\begingroup$

Is there a way to paint through a mesh while weight painting? I have clicked the "limit selection to visible" button, but I still cannot paint through all visible faces in wireframe mode.

$\endgroup$
5
  • $\begingroup$ Make sure Limit selection is off. It should work. $\endgroup$
    – iKlsR
    Aug 30, 2015 at 4:57
  • $\begingroup$ @iKlsR As mentioned in my question, the limit selection is most definitely off. $\endgroup$ Aug 30, 2015 at 4:59
  • $\begingroup$ People often confuse the toggled states, can you share your file. $\endgroup$
    – iKlsR
    Aug 30, 2015 at 5:00
  • $\begingroup$ The toggled states? What is that? Can you please explain. $\endgroup$ Aug 30, 2015 at 5:28
  • $\begingroup$ @KeshaWilson Actually I think they are painted, but you can't see it from this point, if you rotate the view to look you see it is actually painted. It doesn't matter whether you are in wireframe mode or solid mode, since the only difference are the edges that are displayed. $\endgroup$ Aug 30, 2015 at 5:44

1 Answer 1

6
$\begingroup$

Disable the Limit selection to visible option as people suggested you in their comments. Make sure, that the icon is not highlighted. enter image description here enter image description here

Also make sure, that you haven't masked some part of your object. Select the whole mesh before painting (A).
enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you! The reason why it didn't work was because the whole mesh wasn't selected. $\endgroup$ Aug 30, 2015 at 20:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .