5
$\begingroup$

I am trying to texture a flag pole model I made recently and after UV unwrapping it I tried to arrange the islands so they would be understandable. However I couldn't find the island select mode, it just isn't there and I can't figure out why.

Can anyone tell me why this is and how I can fix it?

$\endgroup$
1
  • $\begingroup$ do you have the geo selected in edit mode? $\endgroup$
    – Vader
    Apr 19 '14 at 17:50
5
$\begingroup$

It is there in 2.70a for me. In your question there is very little to go on; However my guess would be that you have "Keep UV and Edit Mode mesh selection in Sync" active, this changes the selection modes that are available.

Sync selection off:

Sync selection off

Sync selection on:

Sync selection on

$\endgroup$
3
  • 1
    $\begingroup$ Thank you very much! I had no idea that could affect the options shown. As you can tell, i'm a very big noob to blender. Thanks again! $\endgroup$ Apr 19 '14 at 19:09
  • 1
    $\begingroup$ Don't feel bad, Nicolas. After using Blender for a few years now, this is without doubt one of the most irritating things I have ever dealt with. It was a long time before I ever figured this out, and I still find it highly unintuitive. $\endgroup$
    – Darren
    Oct 9 '14 at 21:10
  • $\begingroup$ Wow, thank you so much, Darren. This is still true in Blender 2.81. I had no idea what happened to island selection mode. The button should gray out, not disappear. That would be way less confusing! :-) $\endgroup$ Dec 4 '19 at 16:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.