1
$\begingroup$

I'm trying to bake sculpt info into a normal map so that I can use it on my retopologised model. I baked the normal map from the sculpt to the model using model's tangent space. I then added the normal map to the normal input of the model's shader. However, I'm getting some pretty sharp seams that corespond to the boundaries of my uv islands.

If I apply the normal map as a texture, there are visible seams at uv island boundaries, so maybe the normal map is being baked incorrectly?

My node set up and shader settings are visible in the attached image. How do I fix this?

enter image description here

enter image description here enter image description here

$\endgroup$
0
$\begingroup$

Looks like I needed to set my texture node's color-space field to -non-color data'. After that it worked.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.