So I downloaded the recent version of blender on my new PC. I've used 2.8 forever but figured I'd get the most recent version on my new build. On the previous version I could select the Pose line (with the green guy next to it) to instantly switch to Pose mode with that armature's bones made available. However, clicking on it in this version does absolutely nothing and I'm not sure why. Someone, please help me feel dumb and tell me why I can't select Pose. I reviewed my preferences, but couldn't find anything inhibiting.



1 Answer 1


This behavior was intentionally removed in September 2020. At least one person filed a bug, see T80757. Quoting from there:

This was a conscious decision. The outliner only allowed entering edit and pose mode. The new mode column does not allow entering modes, but allows switching the active within all modes. [...] Entering the mode must be done from the viewport.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.