1
$\begingroup$

I am a newbie in Blender, sorry for any possible noob question.

Was watching a youtube tutorial about making hands. Everything was functioning well, until the point where he selected two vertices and merged them together.

In the video, he selected two vertices and then alt-m to merge them together, without the edges and other vertices in between being selected and merged together. However, when I tried to do the same, the points in between is automatically selected and then also merged together, created an unwanted result (eg. If I tried to select two vertices in a v-shaped plane, the other vertice will also be selected).

Is there a setting or a hotkey where I can prevent this from happening? Thank you.

Video for reference: Blender Character Modeling 5 of 10

$\endgroup$
  • $\begingroup$ In vertice select mode, select the first vertice then hold down the Shift key and select the second vertice. Now you should only have the two vertices selected. Alt M to open the Merge menu and then choose where you want to merge to. $\endgroup$ – 3fingeredfrog Apr 16 '17 at 9:54
  • $\begingroup$ Just to add: If you are holding down the Alt key instead of the of the Shift key when selecting the vertices you will select the edges and vertices in between. That sounds like what is happening in your case :) Alt Select is used to select edge loops and things like that. $\endgroup$ – 3fingeredfrog Apr 16 '17 at 10:04
2
$\begingroup$

Select Mouse, i.e. the mouse button used for selection (see User Preferences), will call the Activate/Select operator which, by default, selects one vertex while deselecting the rest.

Shift + Select Mouse will call Activate/Select and toggle selection of vertices instead of deselecting other vertices, allowing you to multi-select individual vertices.

If a path of vertices is being selected when you attempt to multi-select, you're using Ctrl + Select Mouse which calls Pick Shortest Path, the operator that selects all vertices in a path between two individual vertices.

$\endgroup$
  • $\begingroup$ BTW, is there another option key or sth that lets me to move things (extrudes, lines, vertices etc) without being fixed in certain angles or lengths? I originally can do so, but now somehow I need to hold the ctrl key instead of doing it by default. $\endgroup$ – Sun Po Apr 16 '17 at 10:20
  • $\begingroup$ Sounds like the problem listed here, you've accidentally enabled automatic snapping: blender.stackexchange.com/questions/2834/… $\endgroup$ – Michael Glen Montague Apr 16 '17 at 10:26
  • 1
    $\begingroup$ If this answer helps, remember to mark it as the accepted answer so it's easier for others to find when they search for a similar query. $\endgroup$ – Michael Glen Montague Apr 16 '17 at 10:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.