4
$\begingroup$

I am trying to model a face and joined two parts together. I want to join vertices together at the area where they are not connected. When I use M -> Merge -> Merge At Center the vertices both move to a weird position and don't just snap together. When I move the result vertice, I still get a dent in the model.

I tried :

  • Select A first then B, or B first then A

  • Magnet/Snap, move them close together

  • S -> Y -> 0

  • Select A then B -> F

  • Removed the Mirror Modifier

  • Removed the Subdivision Surface Modifier

How do I get the vertices to merge together where they are and make the area smooth so that everything looks level? In the tutorial I am following, this seems to work flawlessly.

first image

second image

third image

fourth image

$\endgroup$
6
  • $\begingroup$ hello maybe you have an inverted face? Select all and press Shift N? $\endgroup$
    – moonboots
    Commented Nov 9, 2022 at 16:26
  • $\begingroup$ ... also better to enable Face Orientation under Overlayes to see if Shift+N operator is not switching correctly faced one to opposite at the same time :) $\endgroup$
    – vklidu
    Commented Nov 9, 2022 at 16:33
  • $\begingroup$ @moonboots I tried that and that didn't have an impact when I merged the vertices. $\endgroup$ Commented Nov 9, 2022 at 16:34
  • $\begingroup$ @moonboots will try again with the other suggestion you mentioned! $\endgroup$ Commented Nov 9, 2022 at 16:35
  • $\begingroup$ could you please share your file? only keep several faces... blend-exchange.com $\endgroup$
    – moonboots
    Commented Nov 9, 2022 at 16:35

1 Answer 1

4
$\begingroup$

Deactivate the On Cage option of your Subdivision Surface modifier, it will allow you to see your mesh as it really is. As you see all these vertices are disjointed, which make a riped edge, once you'll have merged them your surface will look normal. To merge them you can either use the Merge function or enable the Auto Merge and the Snap to Vertex options:

enter image description here

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .