29
$\begingroup$

My cursor is moving by every selection by large increments!

Normally when I use Blender, I am able to select and move objects to any coordinate. Now, all of the sudden, when I select an object or mesh the selection moves by an inch or so in each direction.

How do I reset it to normal?

$\endgroup$
39
$\begingroup$

It sounds like you may have accidentally enabled Transform Snapping (⇧ Shift↹ Tab).

By default transform snapping will snap objects to fixed increments as they are being transformed.

Transform snapping:
The ability to snap Objects and Mesh element to various types of scene elements during a transformation is available by toggling the magnet icon (which will turn red) in the 3D view's header buttons.

Increment:
Snap to grid points. When in Orthographic view, the snapping increment changes depending on zoom level.

You can disable it by clicking the magnet icon in 3D view > Header, or by pressing Shift+Tab:

Enabled Enabled Disabled Disabled

For Version 2.8.

enter image description here

$\endgroup$
  • $\begingroup$ you saved my little a** $\endgroup$ – RollRoll Apr 30 '15 at 17:18
  • $\begingroup$ I love you!!!!! $\endgroup$ – JBernardo Jan 23 '18 at 18:01
6
$\begingroup$

In addition to this, while snapping is enabled, holding Ctrl+Shift will move in smaller increments.

In an orthographic view, zooming in until smaller grids are available will allow you to move to those smaller squares. The more you zoom in, the closer you can move stuff.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.