0
$\begingroup$

This question already has an answer here:

When I am in my camera view, I can see my scene objects fine. But when I go to the user perspective and zoom in on those objects, they disappear. How can I fix this?

There was a bear there but it disappeared.

$\endgroup$

marked as duplicate by p2or, stacker, cegaton, Ray Mairlot, David Mar 24 '16 at 2:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ Related - blender.stackexchange.com/questions/8553/…. The camera has its own clipping values which probably are good enough in order to preview objects as expected. When you leave camera mode, clipping values of 3D Viewport are taken into account. $\endgroup$ – Mr Zak Mar 23 '16 at 14:18
2
$\begingroup$

The op is not in camera view, you have to lower your clip settings in the N panel View tab of the 3dview

clipping settings

$\endgroup$
  • $\begingroup$ You're right i misread the question and edit it $\endgroup$ – Dan Mar 23 '16 at 14:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.