3
$\begingroup$

I am new to blender and trying to start off simple with minecraft animations. I am watching a video tutorial about how to change a character's "skin", it's easy if the options are enabled but it seems mine are not. I was wondering how do I enable these options?

This first image is what I see:

enter image description here

This second image is what I am trying to achieve but the options are not there:

enter image description here

I hope this is an easy fix, thank you in advance. I am using cycles render and the latest version of blender (downloaded blender yesterday).

$\endgroup$
1
$\begingroup$

You selected the wrong shader.

enter image description here

Click on Mix Shader and select Diffuse BSDF instead.

$\endgroup$
  • $\begingroup$ It made the guy entirely white besides his eyes and eyebrows, i.imgur.com/a6rp951.jpg - I figured it out, you need to change the color option to "image texture" and go from there in terms of setting the skin. Thank you very much Photon! :D $\endgroup$ – user21713 Feb 10 '16 at 18:25
  • $\begingroup$ You're welcome. Have fun with Blender :) $\endgroup$ – Photon Feb 10 '16 at 18:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy