3
$\begingroup$

I created an object composed of 6 different forms and I want it to simulate grasses and my plane that contains "mountains" and a generally altered surface (so its not a plane any more ^^).

When coming to add particles, my object does not fit the ground. If I use rotation and altered my Y axis object, I don’t have a pretty natural result, and nothing is sitting on my floor...

enter image description here

$\endgroup$
  • $\begingroup$ Welcome to the site! Could you show where the object's origins are? $\endgroup$ – Carlo Dec 12 '15 at 15:32
  • $\begingroup$ Are there any modifiers on the plane? Try checking Use Modifier Stack. $\endgroup$ – PGmath Dec 12 '15 at 17:18
  • $\begingroup$ I Carlo ! and thanks. I set the origin in the center of the geometry you see on the right panel in my image above. $\endgroup$ – Aurélien Clochet Dec 12 '15 at 17:50
  • $\begingroup$ And i have no modifier on the plane except the one for the particles $\endgroup$ – Aurélien Clochet Dec 12 '15 at 17:51
2
$\begingroup$

Set Random velocity to 0

As state by the Blender manual's page about the option:

Gives the starting speed a random variation

Each object, having a different emission speed, is found at a different distance from the surface at the current frame (even if it is the staring one).

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Hi ! Well thanks for the tips, it really helps. You made my day :) Thanks again ! $\endgroup$ – Aurélien Clochet Dec 12 '15 at 21:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.