0
$\begingroup$

I was editing a simple video with a resolution of 320x280. I increased the resolution a little bit(330x290) and offest the video so that it can come at the center(I wanted to add empty space at the top and sides of the video with a white background).

Now there is a transparent background. Adding color strip doesn't change the transparent background. Instead when i try changing the channel of the color strip it seems to only affect the original resolution(320x280). But i wanted to change the entire background(330x290).

enter image description here

Edit: Added some images for clarity.

enter image description here

enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

Does your strip is set Compositing > Blend > Alpha Over?

enter image description here

If so ... you would have to share some simplyfied blend file to let us see.

$\endgroup$
4
  • $\begingroup$ No.. Ive added some images. everything else is untouched. Do u see the transparent border at the 5th image? thats the things i wanna change. but the color strip wont work. ty :) $\endgroup$
    – Deena
    May 18, 2022 at 9:17
  • $\begingroup$ My answer seems to be correct ... your mp4 file has to be set as "Alpha Over" to let see strips bellow. You have set "Cross" that is why you see what you see :) $\endgroup$
    – vklidu
    May 18, 2022 at 9:23
  • $\begingroup$ Thank u so much, i set my mp4 to "Alpha Over" and then set the color strip to "Alpha Under" and it worked. :) $\endgroup$
    – Deena
    May 19, 2022 at 9:34
  • $\begingroup$ If the Answer works for you consider mark it as accepted blender.stackexchange.com/tour .. so others can see your Question has solution from main list. Thanks to keep site organised. $\endgroup$
    – vklidu
    May 19, 2022 at 9:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .