1
$\begingroup$

I rendered out an image strip with transparent background. I want to add color to the background in the video editing section of blender. Normally what I do is that I add color strip and in compositing set the image strip to alpha over. But somehow the recent rendered footage is not working with this method. I think the new version of blender added a black background to the renders. Is there a way I can make this work without re-rendering all of the footage again. And if anybody can tell me show to share the blend file here I will share that too

$\endgroup$
11

1 Answer 1

0
$\begingroup$

Just change the color format to RGBA (a for alpha)

enter image description here

$\endgroup$
3
  • $\begingroup$ Got it. Thanks a lot. I never change these settings. Didnt even know their function :) $\endgroup$ Commented Oct 22, 2021 at 10:47
  • $\begingroup$ You are welcome. I also only know 20% of Blender….😉 $\endgroup$
    – Chris
    Commented Oct 22, 2021 at 10:48
  • $\begingroup$ Please check the checkmark left to my answer….☺️ $\endgroup$
    – Chris
    Commented Oct 22, 2021 at 10:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .