1
$\begingroup$

Before when I went into side view it would automatically put it in orthographic view but now it isn't. How do I fix this?Side view

$\endgroup$
2
$\begingroup$

You can press Numpad 5 shortcut for toggling Between Orthographic and Perspective.

Icon shows that you are in Perspective

You can click on the circled icon to toggle the view type as well.

You are looking for the icon to look like below:

Example of Ortho Icon

If it still isn't automatic try the user preferences under Edit > Preferences

Example 2

Make sure that this is set up as so.

You can then save your pref using the sandwich menu (the three lines in the bottom left corner)

$\endgroup$
2
  • $\begingroup$ That should be Numpad 5 shouldn't it? numpad 0 is camera view. $\endgroup$ – John Eason Mar 31 at 23:53
  • $\begingroup$ Aye, yes you are correct! My bad, I was thinking on another subject. I will make the appropriate edits. Thanks for making me aware of this. $\endgroup$ – BlenderTutorials.org Apr 1 at 0:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.