Questions tagged [object-mode]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
13 views

Bevel Modifier is Not Showing in Object Mode

I've applied a bevel modifier, and set the edge data to "weight". As you can see in the upcoming image, the modifier is working; but only in edit mode: When I go back into edit mode, it looks like ...
0
votes
1answer
24 views

Where are objects if you add them when nothing is selected?

I've been trying to learn 2.8 but I ran into stupid issue. I have nothing selected and (in object mode) I try to (shift-a) add a plane, cube or anything and it is added but it is not visible and I can'...
0
votes
0answers
10 views

Display Curve Direction In Object Mode

I know that you can see the direction of a curve in edite mode, but it would be nice if you could see the direction of the curves while in object mode. Is there a way for this to be done? The reason ...
1
vote
2answers
34 views

Mirroring in Object Mode, taking rotation into account

I have a turret, displayed below, which I would like to duplicate and mirror across the global Y axis. I can do this in Edit Mode, using Shift D, Enter, Ctrl M, X, which shows what I'm looking for: ...
0
votes
0answers
23 views

How to disable select through?

Blender has this behavior when you click on an object that's already selected but there was another object behind it, it will select whatever was behind instead. And if you have multiple objects ...
0
votes
1answer
25 views

Noob question. Join/separate object

Why can't I also separate two object while in Object Mode (while to join two objects, you must go into Object Mode and not into Edit Mode) but I have to go to Edit Mode to do that? Am I using wrong ...
1
vote
1answer
55 views

How to change object color in viewport in 2.8?

Is it possible in Blender 2.80 to change the color of objects in the viewport? Like this in the previous versions.
0
votes
1answer
55 views

Disable editing of multiple objects in Blender 2.8

In Blender 2.8, if you have multiple objects selected in Object Mode, and then hit Tab to enter Edit Mode, ALL the selected objects (both the yellow active object and the orange selected-but-inactive ...
0
votes
1answer
14 views

Non-wireframe edges showing in object mode

I created some new edges for my boot mesh, but they show up in object mode when they shouldn't (and none of the other lines do). Why is that? And how do I remove these lines in object mode? Some ...
1
vote
2answers
21 views

Objects not moving equally?

I looked for a relevant topic but couldn't find one. It's not easy to explain, but my objects don't move at the same 'speed' when dragged/moved. When dragging an object it doesn't directly follow my ...
0
votes
1answer
29 views

Object -> Edit / Change of position

I've modeled an object, rigged the body and was going to rig the face when I noticed that when i change between "Object mode", "Edit mode" and "Pose mode", it changes position.In "Object mode" and "...
0
votes
0answers
28 views

Imported WRL not showing in render, initially also hidden in editor

I have created a WRL file, that I Import into Blender with the X3D importer. Some very strange things happen: The object does not show in the editor. But if I go to Edit Mode, it suddenly shows up, ...
0
votes
0answers
284 views

All objects disappear in render mode blender 2.8 (eevee)

I start up a clean fresh project nothing is hidden and when I go to render mode everything is gone even when I try it on the default cube, eevee render mode and lookdev both. can only view it in ...
0
votes
0answers
54 views

Armature display can't be set in solid or textured mode : is this a bug of blender 2.8?

I'm trying to display the armature in solid or textured mode by activating the option that's under the Object/Viewport display/display as,but it does not work. Infact the armature is visibile only in ...
-1
votes
1answer
79 views

Model has white Dots

My model has white dots only in object mode and only in materials. They sometimes disappear if you look at the model from a different angle and it is not a texture problem.
1
vote
2answers
41 views

Adding objects does not work

Setting the object does not work when added to the scene. Also, the return of actions Ctrl + Z does not work. Re-entering the program does not help. How to fix? Version 2.79
0
votes
0answers
18 views

Units in object mode and edit mode are different after applying the rotation and scale

I have been modeling some objects in blender 2.8 and rotated and scaled the objects and finally I applied the rotation and scale. But the dimensions between the objectmode and editmode are different ...
0
votes
0answers
21 views

Align to Transform Orientation button doesn't exist

Hello Blender StackExchange, I am finally working on a game of mine, and I will be using Blender for some of the initial modelings. I am trying to make the outside of a single story home, where the ...
0
votes
0answers
38 views

Objects disappeared

Hello Blender friends, I was in edit mode. I was hiding some meshes H. I un-hided them ALT+H. When I turned back to Object mode, all my other Objects are gone? I tried pressing ALT+H in Object mode ...
0
votes
1answer
33 views

Centering model for symmetrization

Have a human model that I moved in both object mode and edit mode and have no idea how to re-center it. There are multiple vertices on the top of the head that mark the point of symmetry and one ...
0
votes
2answers
87 views

Collection for New Object? (Version 2.8)

This is driving me batty! When I create a new object, it appears in some collection, sometimes one that is hidden, so I have to go hunting for it, expanding each in turn until I find something that ...
1
vote
2answers
44 views

Segfault when going back to Object Mode, on unrelated data

I am writing an Addon. I have a list of Vectors: centers = [p.center for p in obj.data.polygons] In a later section of code, I do the following to a different ...
1
vote
0answers
18 views

Hidden Objects Wont Un-Hide? [duplicate]

So I'm having an odd problem, I've spent a decent chink of today making a hollow knight charm in 3D and the way I made it involved making a lot of separate objects and a lot of the time I end up ...
0
votes
0answers
170 views

no way too see vertex color of all the scene in 3D view ? [Blender 2.8]

I only work with vertex color for my models, but i can only see the colors if i go to paint mode and only for one object. I want to see all my objects in my 3D view scene in vertex colors. and in ...
0
votes
0answers
23 views

What are the human bone rotation limits for fingers?

Pose tool to aid in teaching animation using a non-traditional technique. Also to be used to speed up animations and walk cycles. I'm not blessed with wealth to give but I offer the gift of knowledge. ...
0
votes
0answers
36 views

Why do I have too many objects and how do I separate them? 2.8

New to blender 2.8, I've noticed that when I create an object and then another object that they both seem to be in the same Object in the Collection so when I click to select one of them, all of them ...
1
vote
0answers
211 views

unable to switch to edit mode

I'm an absolute Blender newbie and just taking my first steps. I've created some shape and want to apply coloring and texture now, after placing lamps all around my object to see it, I now can't ...
0
votes
1answer
38 views

Extra Objects in Object Mode

I have a mesh, which in edit mode looks as follows But when I go to object mode, it becomes this Could someone help me with this? Here's the .blend file
0
votes
0answers
25 views

How do I make it say (1) Plane in object and edit mode?

I have a plane in both object and edit mode but near the axes it says 0 plane. Is there any way I can fix this? (Sorry if my explanation doesn’t make sense)
0
votes
0answers
58 views

Can't add a Follow Path Constraint in Object Mode

For some reason I can't work out how to apply a Follow Path Constraint to my character in Object Mode. Something has gone a bit wrong in my outliner somewhere... The option to add a Bone Constraint ...
0
votes
1answer
2k views

Where did the tool bar go in object mode? Blender 2.8 [duplicate]

I am adding a torus and in previous versions of Blender, when you added the torus, there was a tool bar on the left hand side where you could add or subtract segments. I have moved to Blender 2.8 and ...
0
votes
1answer
36 views

Is there a way to remove dublicate objects on top of each other in Object Mode?

I have imported an fbx file of huge size with millions of verts. It seems something has gone wrong and unity file was converted into fbx with some errors. There are around 5 dublicate objects on each ...
0
votes
1answer
41 views

A part of model broken whilst posing

Is there any way I could fix this issue easily? I discovered a part of my model was broken whilst I've been posing it. I reset the pose to default and fixed the object, but it still goes a bit ...
0
votes
0answers
34 views

Multires displaying 1 subdiv. in preview, when set to 2-5 [Solved!]

This is only the description of my problem, with a solution in case someone runs in the same problem and hasn't the luck of stumbling over the answer. Problem description I've had this weird problem,...
1
vote
0answers
34 views

Why could this graphical glitch happen in Blender?

I am using Blender for about 3 hours today, and I used it while live streaming. Note that my CPU usage is mostly at 100% because I have a low-end PC. And after that time I have encountered this: ...
1
vote
1answer
26 views

Small difference in Texture UVs when in object mode :(

when i have my mesh in edit mode it looks fine: (look at the concrete seams). But as soon i switch into object mode they get distorted: I just dont understand why. I had a bevel modfier applied ...
0
votes
1answer
77 views

How do I fix this discoloration in my model?

How can I fix this model discoloration? Hello, I was wondering what is causing the discoloration on this model? It should be a smooth surface. Here's another screenshot in edit mode: How can I ...
1
vote
1answer
113 views

Materials not showing in object mode or render view [closed]

For some reason, my materials only show up in edit mode, but not in render view. It WAS working before, but I have no idea what I did to mess it up. I can't seem to find a solution that works after ...
0
votes
1answer
73 views

Everything looks fine in edit mode, but distorted in object mode

Disabling modifier in viewport does the thing, but I want to animate it, which isn't possible with the armature disabled (see this clip). I look to some posts with the same issue: https://...
1
vote
0answers
91 views

How to choose which origin vertex to snap from?

In the picture below I am moving the higlighted cube to the left along y and have closest vertex snapping enabled. This is in object mode. As you can see, Blender has circled the vertex that it is ...
0
votes
1answer
43 views

How to find out which modes (object, edit, weight paint, pose etc) is activated using Blender's Python API?

There are buttons for switching to object mode, edit mode, pose mode and others. How to make sure which of these modes is active using Blender's Python API? Any information would help! Preferably with ...
0
votes
0answers
18 views

Why do I get this two whole different mesh looks depending on method of display?

I'm trying to isolate certain parts of my sculpture but somewhere in the process I realized that the looks of the basic tile frame I was using changed between the wireframe in Object mode and Edit ...
0
votes
1answer
138 views

i can't see nodes

as you can see I have opened node editor panel and I also clicked new but I can't see nodes
0
votes
1answer
43 views

3D character not aligned to the world origin after deleting keyframes added by a BVH file and resetting the pose

I would like to know why,even if I have removed all the keyframes added by a BVH file AND after resetting the pose with ALT + R ; ALT + S ; ALT + G,in object mode and in pose mode the 3d character is ...
1
vote
1answer
33 views

Why are my Verticies/Edges/Faces locked from moving up and down?

I'm trying to simply move any vertex/edge/face up or down but visually it does not move. I see values changing when i'm moving them but ultimately nothing occurs visually. Additionally, if I try ...
0
votes
1answer
87 views

When I paint in vertex paint, and after I switch back to object mode it does not show the paint

This is the situation here https://i.gyazo.com/79225d6fd878431834b8b27ea54f59b0.mp4 As you can see when im in vertex paint I can see what I have painted, but once I go into object mode I can no ...
1
vote
3answers
32 views

Selection in files with many objects

Selection seems to work in wierd ways. I have a 3D File with ~4.000.000 Tris and ~120.000 Objects. The file results from a CAD software and needs to be further processed. My idea was splitting the ...
0
votes
1answer
135 views

Difference boolean modifier acts like union but only on a specific object

I'm modeling my mouse in Blender and I'm trying to create some indentation with a boolean modifier. The modifier is set to difference and when I look at it in object mode it works like it should. ...
1
vote
1answer
298 views

Bones move out of mesh when changing from Edit mode to Object mode

I imported a mesh to play around with it and I tried to animate it so it put bones in it. When I am in editor mode everything looks right but when I change the mode the bones of the torso are moving ...
1
vote
1answer
1k views

Blender selection in viewport suddenly slow

Since a few weeks I suffer from the issue where I have to wait up to 6 sec after selecting an object in the viewport. The time depends on the amount of hidden layers (and hence the amount of objects ...