0
$\begingroup$

I don't know for sure if this happens too with blender 2.80 (My last experience), but I'm facing bad rendering problems on my laptop with my on-board card, Blender 2.92 - Intel HD Graphics. And that starts when I add hair particles on Suzanne (3D Mesh). It's really impossible to do anything:

Bad rendering

As anyone can see, I simply added hair particle to object and didn't change anything. I don't think it's normal to add hair particle and get that in the end. There's probably not much I can do on this conditions.

It was supposed to look like this:

Inspiration work

But I get in return this: Bad Rendering

I know some Integrated cards are slower and offers less shader cores, but it fairs decently on some HD games. I face slower rendering speed with simple objects too. It's not I want to make high poly or very complex objects as game assets, but a remarkable quality is very desirable.

$\endgroup$
2
  • $\begingroup$ If you tried it with a new file and default Monkey ... Hair lenght doesnt correspond to 4m. Attach your blend via blend-exchange.com given code copy-paste into your Q. $\endgroup$ – vklidu Mar 3 at 13:22
  • $\begingroup$ That's true. And Blender is slow on simple rendering operations too. And it's not because of full system resources usage... $\endgroup$ – AtomX Mar 3 at 13:40
2
$\begingroup$

I have some ideas of what it could be. First off, What is the scale of your object? 4-meter hair seems long for an unscaled Suzanne. I'd try lowering that value first.

$\endgroup$
2
  • $\begingroup$ Thanks for quick response! It's being really difficult to handle previous releases tutorials on newer Blender version. $\endgroup$ – AtomX Mar 3 at 13:23
  • $\begingroup$ Suzanne scale: X = 0.258, Y = 0.260, Z = 0.345 $\endgroup$ – AtomX Mar 3 at 13:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.