1
$\begingroup$

I want to cycle an animation that doesn't start until frame 100. I want the animation range to loop from 100-130 for the remainder of the animation. Anytime I try to restrict the f-curve to frames 100 onward it only allows me to do it a single keyframe at a time. Obviously I wouldn't want to do this for an entire cycle piece by piece.

When I select multiple keyframes in the graph editor the f-curve options are no longer visible.

$\endgroup$
1
  • 1
    $\begingroup$ The cycles modifier has before and after settings. Please show your work as a Blender Screen Capture with keyframes. $\endgroup$ – atomicbezierslinger Dec 8 '20 at 22:44
-1
$\begingroup$

Consider the Cycles Modifier ... with the setting [Before Cycles] as -1.

Move the left most keyframe to 100. Of course you can move multiple keyframes at once.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.