0
$\begingroup$

I created animation and rendered al frames, than I create new file, go to Video Sequencer > Sequencer, press shift + A and add all frames to render them into animation. After that I see, that original frames really more brighter than rendered video, so I want to keep the original brightness. Compositor is not used.

Earlier I did animation and I do not remember that I had problems.

enter image description here enter image description here

$\endgroup$
0
2
$\begingroup$

The color management is set to filmic. This does not only effect your renderings, but also the VSE output. So you need to set the color management to for example sRGB enter image description here
Where it says filmic choose something else.

$\endgroup$
3
  • 3
    $\begingroup$ For the VSE the setting to use is the one labeled "Sequencer". $\endgroup$ – susu Sep 7 '20 at 18:13
  • $\begingroup$ I do not understand, what should I do. Settings that you show is already enabled, I can no find "VSE" If you mean it $\endgroup$ – user99579 Sep 7 '20 at 20:11
  • $\begingroup$ Ok, I set "View Transform" to "Stantard" and it seems that it works $\endgroup$ – user99579 Sep 8 '20 at 12:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.