1
$\begingroup$

I am following this tutorial to make a donut. However, when I am in the shading tab, nodes are not showing up in the bottom part. I have explored the area thing, but I can't find the starting nodes. Any help finding them? I tried searching online, but nothing I found is useful. enter image description here

$\endgroup$
  • $\begingroup$ Do you have the object selected? $\endgroup$ – Christopher Bennett Jun 30 at 1:54
  • $\begingroup$ mmhm yeah I do. $\endgroup$ – Autumn Jun 30 at 1:58
  • $\begingroup$ Hmmm. Hard to tell. The box at the top-middle that says "slot" suggests that no material has been assigned to whatever object you have selected. $\endgroup$ – Christopher Bennett Jun 30 at 2:03
  • $\begingroup$ Pull from the ball icon that is to the left of "New", existing materials should appear there. $\endgroup$ – susu Jun 30 at 2:28
  • $\begingroup$ I know assigned a material, because I can color the object. When I press the ball I can select 'material.003' Even though I selected it, I still cant see anything. Maybe what is needed is a way to send myself to where the nodes are. $\endgroup$ – Autumn Jun 30 at 2:59
2
$\begingroup$

Choose your material, and in the shader workspase go to view-view all

| improve this answer | |
$\endgroup$
  • $\begingroup$ Could you elaborate on how to do that? Perhaps indicate the menu items used or an image showing the features used $\endgroup$ – Duarte Farrajota Ramos Jun 30 at 9:56
  • $\begingroup$ There is a bar above where the nodes are supposed to show up. In the left part of it, there is a view button. In the drop down that it creates there is a view all button. Hope this helps. $\endgroup$ – Autumn Jul 1 at 2:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.