suddenly I have this problem. In the main window in 3D Viewport all objects (excl. ref images) are not visible while viewport shading is solid or wireframe, even the outlines. In material or rendered is everything as it should be. In my secondary window it's ok and I can see them. When I select an object in the second window I can transform it in the main window. I just don't see it there, only in the main window. And in the main window is this weird "shadow" wich is formed like a pyramid. The settings for the viewport (at least the screenshots below) are the same for both windows. Does someone know where I can switch that off?
I use Blender 2.82

enter image description here enter image description here main window

enter image description here second window

enter image description here enter image description here enter image description here enter image description here

  • 1
    $\begingroup$ The screenshot are too small and there is no setting visible. I would check visibility settings first $\endgroup$
    – Fowl
    May 19, 2020 at 13:53
  • $\begingroup$ thanks, the Screen shots with the complete screens should show the pyramid formed shadow. Your are right the with the settings but they are the same in both windows. $\endgroup$
    – Haissem55
    May 19, 2020 at 15:32

1 Answer 1


I know this is a late answer, but I found it by accident. I had the same problems and suspected it might be something to to with clipping. So I tried this and it worked. In the 3d viewport there are some menues. Click on the view menu ..

enter image description here

Choose "View Regions" and then choose "Clipping Region"



You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .