0
$\begingroup$

Is already off "Viewport Overlays/Geometry/Wireframe"

Is already off [Object Properties/Viewport Display/Wireframe]

It don't have Wireframe modifier, either node wireframe.

Suddenly it happened out of nowhere!

Blender 2.8

How can I fix this please? 🙏🏻

enter image description here

EDITED:

Wireframe is displayed in all modes: Solid, Material and Render.

I mean it shows:

  • Solid + Wireframe.
  • Material + Wireframe.
  • Render + Wireframe.

I tried several things but the only thing that works is to turn off "Viewport Overlays / Extras".

But the normal thing is to be able to turn off the "wireframe" without having to do this because I also need to see the lights and cameras in the "viewport" and if I turn off "extras " You can no longer see the "wireframe", or the lights, or cameras, etc.

😕

$\endgroup$
14
  • $\begingroup$ Thanks but I'm in a "Solid Mode". $\endgroup$ Jun 22 at 0:06
  • $\begingroup$ When you say "wireframe" you mean transparent object and only wires on viewport or a solid object with wireframe on top of this? Share screenshot of your settings and your object just to have a visual $\endgroup$
    – Emir
    Jun 22 at 0:53
  • $\begingroup$ solid object with wireframe on top (already screenshot) $\endgroup$ Jun 22 at 1:54
  • $\begingroup$ What if you append your object in a new scene? $\endgroup$
    – Emir
    Jun 22 at 2:30
  • $\begingroup$ did you try another blender version? $\endgroup$
    – Chris
    Jun 22 at 2:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.