0
$\begingroup$

I rely on the face center dot to know at a glance I'm in face selection mode. In Blender 2.8, these dots appear on all faces when the viewport display mode is set to wireframe; but for me they do not show up when the display mode is set to solid.

(I know this question has been asked with regard to Blender 2.79, but 2.8 is so different that the answer to that question doesn't seem to apply.)

I've looked everywhere for a configuration setting. I expected to find something in the Overlay settings, but did not (and also for reasons I don't yet understand, half the items in the Overlay settings always seem to be grayed out).

I have attached an image. The object is in Edit mode, set to select faces, and one face is selected. The picture includes the Overlay popover and the viewport display options in my Properties window.

What can I do to make the face center dots always show up in Edit mode? Or at least in non-rendered views...

enter image description here

$\endgroup$
0
$\begingroup$

You have to check Center in the Mesh Edit Mode section of the Overlays options.

enter image description here

$\endgroup$
  • $\begingroup$ Thanks! Now I don't know how I coulda missed it! $\endgroup$ – Charles Jenkins Sep 16 at 0:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.