0
$\begingroup$

I am brand new to Blender and following CG Boost's beginner tutorial series.

I'm at the part where he's adding a bunch of drops on the surface of an apple, and I set everything identical to the video, but my material looks horrible compared to the video's.

I've made sure that screen space refraction is turned on in the material, and I've also made sure that it's enabled in the render properties as well, with refraction also enabled.

Here's my screen: Here's my screen

Here's the tutorial screen: Here's the tutorial screen

Here's a zip of my scene and textures

I can't figure out for the life of me how to get the same transparent result. Any help would be a HUGE help. Thanks so much.

EDIT: I figured it out. I had to turn OFF Screen Space Refraction for my apple. Multiple layers of refraction don't work in the viewport it seems. Hopefully this helps someone! :)

$\endgroup$
0
$\begingroup$

I figured it out. I had to turn OFF Screen Space Refraction for my apple. Multiple layers of refraction don't work in the viewport it seems. Hopefully this helps someone! :)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.