1
$\begingroup$

Okay, so I have this problem I can't seem to find anyone else who does. So I'm trying to move a loop of vertices on the Z axis (First pressing G, then Z) but the problem is that it only LOOKS like it's moving up, but when I rotate the camera it's moved in some odd direction instead. I've also tried inputting the amount I want in to move via the keyboard instead of with the mouse, with the same issue. I've tried this from every angle, to no avail. Any help is much appreciated.This is what it looks like when I pull the vertices up

This is what it looks like rotated 90 degreesAnd from the bottom

$\endgroup$
2
  • 4
    $\begingroup$ You have snapping enabled (magnet icon). $\endgroup$
    – Robert Gützkow
    Mar 23, 2020 at 22:50
  • $\begingroup$ Thank you so much! $\endgroup$ Mar 27, 2020 at 21:39

1 Answer 1

2
$\begingroup$

As commented by @RobertGützkow, you have Snapping enabled:

enter image description here

That means your vertices will be snapped to the closest face while moving them. You can disable it altogether or hold CTRL while moving.

$\endgroup$
1
  • $\begingroup$ Sorry for the late response, but thank you! This was such a massive headache for me. $\endgroup$ Mar 27, 2020 at 21:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .