0
$\begingroup$

While working in Blender 3.3.1, I seem to have accidentally activated some mode where the vertex move tool is multiplying the mouse position by some extreme amount (like 5x or something), like it's in the inverse of precision movement mode. While in this state, holding shift to get precision mode is still moving the vertex faster than the mouse's natural motion.

I've tried searching all of the documentation I could find and I'm apparently not finding the right terminology for this, and certainly not figuring out how to undo it. For example, this isn't "increment snapping" mode, it's just that the motion seems to have some multiplier added to it.

How can I revert this back to 1:1 motion?

Whatever the tool setting is, it's saved along with my .blend file — other Blender documents do not have this happening, and saving/quitting/reopening this document still has the affected mode. It also happens whether I have proportional editing enabled or disabled.

This only occurs in perspective views; orthographic views are still following the mouse cursor 1:1.

$\endgroup$

1 Answer 1

0
$\begingroup$

I figured it out - it wasn't actually a tool-specific thing, but that I had my pivot point set to 3D Cursor, which caused it to scale the motions based on the distance from the 3D Cursor to the view, rather than the distance of the vertex I was moving.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .