0
$\begingroup$

enter image description hereThis is my first time using blender sculpting, and whenever I sculpt with dyntopo on it removes geometry instead of adding it. The bottom two lines in the picture are with dyntopo on and the top ones are with it disabled. I went in to edit mode and it was actually deleting geometry/faces, which is the opposite of what it's supposed to do.

$\endgroup$
1
$\begingroup$

When enabling dynamic topology you have to understand few options for the begginig. (As seen on image)

enter image description here

First option "Detail size" controls how much poligons are created when sculpting for example when "Relative detail" is selected the less the detail size is set the more polygons it will create (more detail), but if "Constant detail" is selected then the higher the detail size is it will have more polygons created (more detail).

"Refine Method" controls how geometry is handled "Subdivide Collapse" will at the same time create and destroy polygons while other options there such as "Collapse Edges" are only going to destroy geometry (destroy as reduce number of it) and "Subdivide Egdes" is going to only keep adding new geometry and that can make your PC freeze.

And finally "Detailing" this is what made your model look like it is only destroying default option "Relative detail" works like this the closer you are to your model the more detail you will have - more polygons created, but the more you are away of the model the less detail you have - and since you are using either subdivided sphere or cube it already has some polygons it looks like it is only destroying them. You can change this option to "Constant detail" and it will work the same no matter how far away or how close are you to the object.

$\endgroup$
  • 1
    $\begingroup$ Okay, that fixed it. I just saw the word 'detail' and assumed that a higher number meant more detail, but I probably should have been able to figure that out anyways. Thanks though! $\endgroup$ – xylooooo Feb 16 at 23:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.