Blender 2.8. On Ubuntu 19.10

Being in the "Video Editing" section. There are have a couple of spides + audio files. enter image description here I want to render to video file. I do choose the video, format, container, codecs, audio on:

enter image description here

Then press F12, CTRL+F12?? Nothing happens.

enter image description here

Thre is no button "render" on anything.

Q: How ould I render to Video File with audio?

  • $\begingroup$ Your setup works for me with my sample file, someone suggested AAC for H.264, someone Render Audio separately ... from answers it doesnt seem there is a general issue, rather then some specific to users files. Does issue persist with some short sample too? Try new file with some sample. Probably some track is problematic? $\endgroup$ – vklidu Feb 15 at 22:36
  • $\begingroup$ I tried AAC. Tried on Linux, and Windows 10. Same result. Empty render window. No activities. No output. $\endgroup$ – ses Feb 15 at 23:30
  • $\begingroup$ I was able to render. but not for FFMpeg + H.264. But + dVix. the H.264 does not work. also seems it does not use CPU when rendering much. like 0.01 %. take a lot of time to render 2 slides on Windows 10. $\endgroup$ – ses Feb 16 at 0:09
  • $\begingroup$ Sorry I was stack in my box, I understood your issue is video is rendered without Audio. You don't see Render operator? It's too much for comment, I will write "answer" - to be sure of two things ... $\endgroup$ – vklidu Feb 16 at 15:35

Render operator is located in top row of app Render > Render Animation (Ctrl+F12).

enter image description here

Check if under Output Properties > Post Processing > Sequencer is enabled.

enter image description here

If it is not the case attach simplified blend only with a short sample of movie, so we can check. But if you are able to render with different codec I'm not able to help since issue lies somewere in your PC condition.

| improve this answer | |
  • $\begingroup$ I like that star! $\endgroup$ – susu Jul 18 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.