0
$\begingroup$

I am using the VSE in Blender 2.80 on Windows 10 to add cards to an existing video in MP4 format that is about 20 minutes long. I placed my cards and have chosen the following settings:

enter image description here

These are the settings of the original video file:

enter image description here

I changed the Blender audio Bitrate first to 130 but noticed it was "off" from the video. The lips of the speaker don't quite match. Then I read that powers of 2 were useful so I changed it to 128. I also tried The MPEG-4 container but after hitting "render animation" nothing would happen. I also tried FFmpeg video codec #1 but my video player (Matroska) was unable to read the sample animation I rendered from it. Changing the quality settings and keyframe intervals alternate between making the file unreadable and not having any noticeable change. Changing "Output Quality" to "Lossless" gives me a file with audio but no video.

What do I need to do in order to have the audio match the video as closely as I can to the original video file?

$\endgroup$
0
$\begingroup$

I you loose sync between video and audio, generally the reasons can be:

1) you didn't match the frame rate (in your case 29,97)

enter image description here

2) you didn't match the audio sample rate (in your case 48 KHz), in the preferences

enter image description here

The others parameters are a matter of quality/file weight, not about Sync.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.