1
$\begingroup$

For the past few days I've been learning Blender and today I'm trying out sculpting by just using all the tools and trying to make a simple face.

However I want to extrude out the neck as I did make a low poly face. At first it worked perfectly when I masked the neck area and used the snake hook tool to extrude it out. However, my mask was not how I wanted it to be so I removed it and tried masking again.

I might've pressed some wrong keys trying to remove the mask and when I select the mask tool again it shows a grey circle (not sure if its supposed to be grey or not) but doesn't actually draw the black region over my model. When I restart Blender it is still the same. Does anyone have a clue on what I might have done wrong here and how I can return it to default? The strength is not set to 0.

$\endgroup$

3 Answers 3

1
$\begingroup$

Press Ctrl+M to bring up the mask and then Alt+M to clear it. Works for Some.

For me my overlay was off.

Pressing A will bring up the mask options menu.

Once you draw the mask then press A and move your mouse quickly to the left (or press A4) to invert the selection. Then press G to grab or whatever to move the geometry then press A and move your mouse quickly to the right (or press A6) to clear the mask.

Also make sure your overlays are turned on so you can see the mask.

$\endgroup$
1
  • $\begingroup$ I haven't found how to show (turned on) the overlays in 2.7. $\endgroup$ 15 hours ago
1
$\begingroup$

I had the same problem. Then I figured out I had to apply or turn off the Modifier or else mask, box mask, lasso box, box hide will not work. Hope this helps.

enter image description here

enter image description here

$\endgroup$
1
$\begingroup$

I had the same problem and found in the top left drop down menu Sculpt a check box for Show Mask. The hotkey is Ctrl+M

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .