1
$\begingroup$

When I add a new object and I want to change the properties of it I can't change any of the options in the context menu. The options look grayed out and when I click I just click through the window into the 3D viewport.

This only happens when adding meshes: When I go into edit mode and bevel, then pop up the context menu I can change values just fine.

To clarify, I have used 2.81 full time for a couple of days now with no issues, one second it was fine the next I couldn't use it anymore, I'm pretty sure that means it must have been a thing on my end.

Restarting blender and making a new project doesn't work.

I've been using Blender since 2.69 and never had anything occur similar to this.

Click-through context menu

$\endgroup$
5
  • $\begingroup$ Hello :). Seems like a bug, but if you'll share your file blend-exchange.giantcowfilms.com I can try to replicate the issue. $\endgroup$ – Jachym Michal Nov 27 '19 at 13:14
  • $\begingroup$ @JachymMichal uploaded an empty blender file because the file the issue first occurred in is sadly one I cannot share, the issue occurs over multiple projects though. Hopefully it can be of use. :) <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=6910" /> $\endgroup$ – Lander Nov 27 '19 at 13:33
  • 1
    $\begingroup$ Hello again :). It works just fine for me, so it might be your Preferences messed up. Try to reset them to Factory preferences, that should narrow it down. $\endgroup$ – Jachym Michal Nov 27 '19 at 13:44
  • $\begingroup$ I wonder if you changed your mouse to right click select? If you did and put it back to left click, you might see it normally. $\endgroup$ – Ethie Nov 27 '19 at 13:53
  • $\begingroup$ I was hoping I wouldn't have to, but that fixed it for me! Thank you! $\endgroup$ – Lander Nov 27 '19 at 14:04
1
$\begingroup$

Factory reset my preferences fixed it.

$\endgroup$
2
  • $\begingroup$ Glad to hear that, I'll know what to do when this happens to me :). You can now mark your question as solved, for other poor souls that encounter this. $\endgroup$ – Jachym Michal Nov 27 '19 at 14:18
  • 1
    $\begingroup$ I have to wait two days before I can accept my own answer :/ $\endgroup$ – Lander Nov 27 '19 at 15:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.