3
$\begingroup$

I have been having problems with blender recently where I will open a new project and all of a sudden I can rotate or pan.

I can still zoom and the issue usually just stops after I change views a couple of times, however today I opened a new file and the problem won't go away.

I am using a 3 button mouse, and these are my user preferences:

enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Try File->Load Factory Setings. Or reinstall blender. $\endgroup$
    – user1853
    May 25, 2015 at 18:54
  • $\begingroup$ I tried Load factory settings and it still doesn't work $\endgroup$
    – Danny
    May 25, 2015 at 20:32
  • $\begingroup$ Ok so I did Load factory settings a couple times again and on the 5th or so try it worked, but its really sluggish and unresponsive. $\endgroup$
    – Danny
    May 25, 2015 at 20:34
  • $\begingroup$ I think it's a bug. I have had the same problem countless times and my only solution is relaunching, restarting or reinstalling. $\endgroup$
    – Ulf Aslak
    May 25, 2015 at 20:43

1 Answer 1

3
$\begingroup$

After exploring other options with view locking and having no results, I finally found a setting in my User Preferences under the Interface tab called Auto Depth.

Checking this seemed to allow me to pan and rotate again. I am not sure how it got unchecked, but if all else fails, might as well try before performing a reset.

(v2.78a)

$\endgroup$
1
  • $\begingroup$ this was also my problem in 2.83 $\endgroup$
    – JE42
    Jun 13, 2020 at 9:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.