3
$\begingroup$

I have been working with Blender for a couple years on Windows 7 at work (with no issues), they just upgraded all the computers to Windows 10 and now my viewport doesnt seem to draw things correctly anymore. Does anyone know what settings I should be looking to change or what is happening here?

enter image description here

It didn't look like this on Windows 7

enter image description here

$\endgroup$
3
  • 5
    $\begingroup$ most likely the drivers for the gpu were affected by the upgrade. check that you have drivers that are made for the new os. Nothing to be done in blender. $\endgroup$
    – user1853
    Dec 27 '17 at 18:17
  • $\begingroup$ I have Nvidia GTX 980 Ti (x2) cards and I have updated to the latest driver for Windows 10 (only 1 driver available) and the problem still persist. Anyone have any other ideas, or do I have to live with this for now? $\endgroup$
    – icYou520
    Dec 27 '17 at 18:53
  • $\begingroup$ Yes I can, I will go that route, Thank you. $\endgroup$
    – icYou520
    Dec 27 '17 at 19:09
1
$\begingroup$

Well after playing around, I have updated all drivers and reinstalled Blender. It looks like if I just turn off ambient occlusion in viewport the problem dissapears.

enter image description here

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.