0
$\begingroup$

When I render the viewport from "View > Viewport Render Image" it appears different and far darker.

viewport image render

Images are darkened in wireframe and solid mode but not in material preview or rendered preview (cycles / evee).

HOWEVER, if any other render passes beside "Combined" is chosen then it then starts to appear darkened if viewport rendered.

enter image description here

Viewport shot here is darkened

enter image description here

Viewport shot in combined mode is completely fine, however, there is no color in the X & Y grid, likely darkened like the rest.

enter image description here

Unsure if this is related to the same problem, but the little preview window in the materials panel has also been darkened.

to clarify, this problem is only happening in this specific blender file. A new blend file does not exhibit any of these problems. Restarting the computer and or blend file does not fix anything, and I am unsure as to when this started happening.

$\endgroup$
1
$\begingroup$

I had a similar issue. Navigate to Properties editor ‣ Render ‣ Color Management - If you have changed the settings in there it will affect the render, but not the viewport view. Using the sub-option curves You can set the rendered picture to appear similar to the viewport. It helped in my case.Hope it helps you too.

$\endgroup$
1
  • $\begingroup$ ok, I fixed my comment. Sorry for the trouble. $\endgroup$ – Grzegorz Michał Ty Jul 28 '20 at 21:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.