vertices,face dots are not selected properly, and also i cant recalculate normals.this is an appended model from a file edited in b3d 2.81, which i need to use it in b3d 2.79b because the game engine, then i got this problem, someones know to fix it? i have seen this before happening when appending a model from 2.79b to 2.80/2.81

enter image description here

  • $\begingroup$ please share your file: blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Nov 25 '19 at 9:21
  • $\begingroup$ @moonboots here you go <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=6902" /> $\endgroup$ – Michael Ben David Nov 25 '19 at 20:42
  • $\begingroup$ guysss help meeee $\endgroup$ – Michael Ben David Nov 28 '19 at 19:18
  • $\begingroup$ I don't see what's the problem, could you please describe more precisely? I can select faces or vertices, flip normals, etc... there might be som weight problem here and there though. $\endgroup$ – moonboots Nov 28 '19 at 20:20
  • $\begingroup$ @moonboots is in the mesh the problem as i said the vertices looks selected like in the upper capture, they usually look like that, see face mode and you will see the dots only selected, if no i dont know whats happening then, but as i said this model was appended to 2.79 from a file created from b3d 2.81...i recalculate the normal and does nothing in the black sided faces, but if i select those faces and click in flip normal its get fixed but is not normal that i have to select them individually to fix it. $\endgroup$ – Michael Ben David Nov 28 '19 at 23:33

Maybe what you're talking about is only a problem of mesh display: In the 3D View, press N to display the right panel, then in the Mesh Display panel, enable Faces, Edges and Crease as it is supposed by default? In 2.8 it will be in the header menu > Viewport Overlays panel.

enter image description here

| improve this answer | |
  • $\begingroup$ damn thank you i didnt realize that! $\endgroup$ – Michael Ben David Nov 30 '19 at 1:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.