0
$\begingroup$

So I'm still learning about texturing in blender. Then after googling around i found about shader editor and uv editor. When i first open shader editor to make material the node show up okay. Then after that i go to uv editor to aligning the textures to my object. But, when i go back to shader editor to messin around with roughness and heightmap, the nodes that's there before is gone and just show up blank like thisenter image description here

$\endgroup$
  • $\begingroup$ maybe try keeping the uv editor AND the shader editor both open at the same time (split that bottom window again), and see what happens. $\endgroup$ – ThunderBolt832 Nov 19 at 6:41
  • 1
    $\begingroup$ Change the drop-down(Material) that is at the middle of the header and select the right material so you can edit the particular material nodes $\endgroup$ – Yash Nov 19 at 7:12
0
$\begingroup$

I think that you set up your nodes for the brick material, yet because you are in object mode, you have the default material showing up to be edited, not the brick. Change which material is to be edited at the top of the shader editor window.

$\endgroup$
  • $\begingroup$ i only have 1 material in the list $\endgroup$ – faris aditya nugraha Nov 19 at 7:35
  • $\begingroup$ nvm i found it. dont know how but it move far away down. Have to use scale and folow the guideline $\endgroup$ – faris aditya nugraha Nov 19 at 7:43
  • $\begingroup$ @farisadityanugraha .. as in other editors, a quick way to recenter the view is 'A' select all, followed by Numpad '.' $\endgroup$ – Robin Betts Nov 19 at 9:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.