I'm using Blender 2.8 to render a simple text animation with no background (I want to render a transparent bg).

I'm rendering with the Eevee engine, following this tutorial:


The file format for output I'm using is: FFmpeg video and the container Quicktime. Video codec: QT rle / QT Animation.

In render film I'm using "Alpha: Transparent".

When I press F12 or Ctrl + F12 the render is actually transparent as desired, I can open the video in Quicktime but not in After Effects. Why?

Blender file:


AE Error when importing file:

Basically it says: Origin compression method is unkown.

enter image description here

Installed Quicktime to see if this solves the error. This is a brandnew Windows 10 PC, so I havent install any particular codec.


Never render to video, always render to image sequence (PNG or EXR) and enable alpha output.

Rendering to video will mean you'll lose your entire render should your system crash or you have a power outage.

Sequences allow you to carry on rendering from where you were when the power went out or your system crashed.

Sequences in PNG allow for greater compatibility between programs, but the alpha channel will be unassociated alpha, so you won't be able to create objects that are luminous and transparent. EXR can do associated alpha correctly and you can keep your data linear. The EXR multilayer format will allow for the inclusion of compositing layers information, light, depth channels, diffuse, specular, transmission, etc.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.