1
$\begingroup$

enter image description here Hey guys! I just started using Blender 2.76b and I'm encountering an issue when I render. I have a mesh and a light source set up but when I render, some faces appear black. I've done some research and found out about normals but when I checked, they all seemed to be facing the right way. Any help would be appreciated, here's a link to the .blend file. https://www.dropbox.com/s/5ebmmcrlc1gfce2/castle.blend?dl=0

$\endgroup$
  • $\begingroup$ Your light source seems to be directed down while you want it to light a castle, so rotate it towards the object. . $\endgroup$ – Mr Zak Jan 11 '16 at 21:40
  • $\begingroup$ Mr Zak - It looks like that but I'm using a sun lamp that's positioned in front of the castle. Even with a spot lamp pointing directly at the wall, the render remains unchanged. $\endgroup$ – rick7567 Jan 11 '16 at 21:44
1
$\begingroup$

Looking at your scene, you need to select the sun lamp and press R to rotate it. Rotate the sun lamp to point the light in your desired direction, and try rendering again.

| improve this answer | |
$\endgroup$
  • $\begingroup$ I was just looking at different light properties when I saw this comment, that's exactly the case! Thank both you and Mr Zak for helping me out! $\endgroup$ – rick7567 Jan 11 '16 at 21:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.