1
$\begingroup$

If I change to side ortho views, when I move the angle of my view with the mouse wheel, as to rotate my view around the object, it goes back to prespective view, even if I had user ortho enabled beforehand.

I can't seem to find any settings to change this nor anyone else with this issue, but if you can any links will be helpful.

$\endgroup$
  • $\begingroup$ Can confirm this behavior, not sure if that was intended by the developers. $\endgroup$ – rjg Jul 30 at 9:52
  • $\begingroup$ It's an odd behavior choice then. In a previous beta however this was not the case, it worked just like 2.79 worked. $\endgroup$ – Crash Logger Jul 30 at 10:01
2
$\begingroup$

The default setting is to automatically go back to perspective. To dissable this, uncheck the Auto Perspective checkbox in the Preferences/Navigation.

enter image description here

$\endgroup$
  • $\begingroup$ You're right. Here is a ticket were the devs explained this developer.blender.org/T67815 $\endgroup$ – rjg Jul 30 at 10:03
  • $\begingroup$ Thanks. I wonder why they have this option enabled by default. $\endgroup$ – sacrish Jul 30 at 10:17
  • $\begingroup$ @sacrish not sure. Back in 2014 they had decided to have it off by default, can't find a ticket where they discussed changing the default. Might have been a meeting and not on the bug tracker. $\endgroup$ – rjg Jul 30 at 10:50
  • $\begingroup$ Thank you very much! $\endgroup$ – Crash Logger Jul 30 at 12:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.