0
$\begingroup$

In the last version blender I used (2.69 maybe?) the numpad allowed me to switch between user, ortho / perspective, top, bottom, back, front, left, and right views.

At the moment the only ones that seem to do close to what I expect are:

  • numpad 3 = right ortho
  • ctrl + (numpad 1) = back ortho

the rest just seem to (mostly) flip into arbitrary views or rotate the camera in small increments.

Incidentally I chose the "3DS Max" input settings in user preferences if that's likely to have made it go odd...

Anyone got any ideas?

$\endgroup$

2 Answers 2

3
$\begingroup$
  1. Press CTRLAltU to open User Preferences
  2. Navigate to Input tab and change the keyboard preset back to Blender. enter image description here

Also, you can select the preset directly from splash screen: enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ This doesn't answer my question - you just told me how to switch to "blender" defaults which isn't what I want. In the previous version I had installed I literally installed blender, chose "3DS Max" defaults and it worked as I described. I like the mouse buttons like 3DSMax. This didn't start working for me in the version of blender I mentioned until AFTER I loaded factory settings. $\endgroup$
    – darbotron
    Dec 6, 2018 at 9:54
  • $\begingroup$ doesnt answer the question, not sure why this has any upvotes $\endgroup$ Jun 29, 2022 at 1:10
-1
$\begingroup$

ok. super weird.

Out of frustration I chose "Load factory settings" and now it all works how I expected.

$\endgroup$
2
  • 7
    $\begingroup$ that is not really weird. the "factory settings" will have the blender key map, not the 3Ds max one. $\endgroup$
    – David
    Sep 20, 2017 at 11:41
  • $\begingroup$ technically this isn't an anwer to the question either $\endgroup$ Jun 29, 2022 at 1:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .