0
$\begingroup$

I have had this problem previously and have spent hours on google trying to figure it out. Unfortunately most problems don't seem to match mine exactly.

So I'm doing a udemy course and the instructor tells us to center our view to the big toe of the model by pressing Numpad (.)(/Del). I understand this concept to mean that the viewport uses whatever you selected as a pivot point. Unfortunately the instructor fails to mention how to escape this mode, instead moving into the next video having done it himself but not explaining to the students. I am pissed to say the least

So I tried pressing Numpad (.) on the whole object, in object mode. This helped a little, but I still can't zoom into the feet properly. Before doing all of this, I could zoom into any part of the model just fine. I get that I could change the origin of the model and it would help, but I find it ridiculous that blender wouldn't be able to zoom the length of a human model - I hope that isn't the case and I'm just missing something.

Another article online mentioned that Numpad (/) fixes the issue, it does give the illusion of it being fixed but also hides all of the other objects

Shift (C) is another suggested solution, nope.

Orthographic view seems to help, but I can't use it for many of my projects as I can't see things properly.

https://youtu.be/FxFmeW6HjBo

This link is to a video example of my issue. When the camera slows, I am still rolling the mousewheel as fast as I can. I also try zooming back out, but am just as stuck.

$\endgroup$
  • $\begingroup$ Read: Why does the zoom sometimes stop at a point $\endgroup$ – cegaton Mar 24 at 6:45
  • $\begingroup$ @cegaton - I have already read this article, it's one of the first hits on Google. I already understand most of what's contained on this page, my issue comes from the fact that when you first open a new file, all is fine until the moment you press Numpad (.)/(Del). If it were just some inherent trait of Blender, it would behave this way the moment you opened a new file. But it does not, it works perfectly at that stage. I want to be able to get back to this state after having pressed Numpad (.)/(Del), in other words undo whatever this function does $\endgroup$ – Jeremiah Mar 24 at 22:22
  • $\begingroup$ @cegaton I'm probably not explaining myself very well, sorry. I take it that by default your 3D view will orbit around the world origin. In my video, the origin of the model and the world origin are the same location. So you would think that if I set the model to be the orbiting point, it shouldn't differ from the default world origin. But it does, I can't even zoom in on the feet - which are a tiny distance away. I couldn't imagine how annoying that would be if you're modelling say, a house. $\endgroup$ – Jeremiah Mar 24 at 22:29
  • $\begingroup$ Enter Edit mode and select some vertices to orbit around, then press Numpad dot. In that case new orbiting center will be set to those vertices instead of the whole object. Problem shown in the video is directly related to the link mentioned in above. There's also Shift+B > draw a box which you'd like to become a center of orbiting $\endgroup$ – Mr Zak Dec 6 at 15:51
0
$\begingroup$

In 2.8+ the simplest fix is to go into Edit -> Preferences -> Navigation and enable "Auto Depth"

This will fix the zoom slow down issue, but does change it so your cursor placement affects the navigation.

Since 2.8, some of the better responses have changed to this previously asked question and no longer work, or work differently.

$\endgroup$
  • $\begingroup$ Auto Depth was present in 2.79 and prior as well. None of general principles related to orbiting and navigating in viewport changed in 2.8, only most of them lost shortcuts or have new ones, as well as some of them have new names (like Numpad dot for example) $\endgroup$ – Mr Zak Dec 6 at 15:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.